Layer start issue

Hello, when i run layer start, this is what I get:

(venv) ➜  cats-and-dogs-classification layer start
Layer 0.8.4 using https://beta.layer.co
Loading the project under /Users/nishaarya/Documents/projects/examples/cats-and-dogs-classification
Creating the integration 'layer-public-datasets'. Choose the type:
Snowflake: 1
BigQuery: 2

Any ideas why and how to resolve?

This was solved by changing the name of the integration in the YAML files to layer

Thanks @mwitiderrick for the update.

@nishaarya I’m going to close this topic but please don’t hesitate to create another one if you have other issues!